tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Regarding pkg/43971


Looks like postgresql-client needs the same options as postgresql-server (for 
all supported versions: 83, 84, 90). I'm not sure about 'pam', but it wouldn't 
hurt to allow to turn it on.

Now we have options like:
PKG_OPTIONS.postgresql83-server, PKG_OPTIONS.postgresql83-client, 
PKG_OPTIONS.postgresql84-server, ...
I would like to merge these to:
PKG_OPTIONS.postgresql83, PKG_OPTIONS.postgresql84, PKG_OPTIONS.postgresql90
Or even:
but that one seems to extreme.

What do you think?

Kind regards,

Home | Main Index | Thread Index | Old Index