tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


Today's problem:

configure: error: "libffi has not been ported to shle--netbsdelf."
*** Error code 1

make: stopped in /usr/pkgsrc/devel/libffi
*** Error code 1

I don't recall python25 requiring libffi (if it did, I'm wondering how I got python installed on another sh3 machine)... Maybe we should've made sure that libffi ran on all of our architectures before changing the default python.

Or is it that libffi wasn't mandatory in the past?


Home | Main Index | Thread Index | Old Index