tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

MySQL server dependencies

Hi all,
while working on fixing the MySQL client dependencies, I am stumbled
over an interesting issue with the server. When using binary packages,
mysql-server will always be picked up as 5.1 by the currently used
dependencies. This effectively makes the prefered version useless when
building full trees as it generally results in conflicts if both client
and server are needed. What are the opinions on having an option for
mk/ to depend on the server too?


Home | Main Index | Thread Index | Old Index