tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: MySQL default version

On Wed, Jun 30, 2010 at 12:30:15PM +0200, Joerg Sonnenberger wrote:
> at the moment the bulk builds and other users of binary packages will
> pick up MySQL 5.1 due to the open depenendencies. This breaks at least
> one program.
> (a) Do we want to change the default to reflect reality at least for
> binary package users?
> (b) Do we want a recursive bump for the fixed patterns in
> databases/mysql5-client?

(c) Do we want to close the pattern in mysql5-client/

Though I agree we should bump the default version...

Home | Main Index | Thread Index | Old Index