tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pbulk error

Joerg Sonnenberger writes:
 > Use USE_NATIVE_GCC or figure out why it wants to force the pkgsrc
 > version?

I discovered that the problem was that one of the cluster machines did
not have the comp.tgz set installed.

Sorry about the noise, but the new output showing the packages in the
circular dependency was really helpful in recognizing the problem.
Thanks for that.


Home | Main Index | Thread Index | Old Index