tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

cups license question

I'm wondering what to set LICENSE to for cups, the cups license is basically
the gnu-gpl-v2 and gnu-lgpl-v2 with two exception, one for apple
operating system and the other is for openssl. There's also a copyright
statement for the kerberos support code.

So can I use
LICENSE=        gnu-gpl-v2 AND gnu-lgpl-v2

or am I going to have to add a license for cups?

If I have to add a license for cups should it be add to 

The cups license can be seen at


Home | Main Index | Thread Index | Old Index