tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: libarchive compatibility issue

On Wed, Mar 24, 2010 at 1:12 PM, Hauke Fath <> 

> Still, be reminded that we are talking about a core component for a
> portable pkgsrc, not some obscure leaf package. A curt "NetBSD N is not
> supported" doesn't quite cut it.

Well, it's an informational statement about how many developers are
paying attention to it and, ergo, how well things are likely to work
once you get past libarchive. If you're sufficiently motivated, then
NetBSD 1.5 will likely become better supported. If you aren't, it
likely won't. That's all I suspect was meant by it, and at any rate,
in a volunteer project this condition shouldn't be too surprising.

Home | Main Index | Thread Index | Old Index