tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: libarchive compatibility issue

On Wed, Mar 24, 2010 at 04:42:21PM +0100, Alistair Crooks wrote:
> > Feel free to submit patches. My interest in retro computing is limited.
> sounds like it's time to revert the dependency on libarchive then, and go
> back to using external commands, if libarchive will not support all of our
> pkgsrc platforms.

Last time I checked, NetBSD 1.5 is not considered a supported platform.
I don't mind including support, but I don't consider it useful to spend
time on it. Especially something that works on HP-UX, Solaris after 2.4


Home | Main Index | Thread Index | Old Index