tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: misc/mnemosyne needs graphics/py-imaging

On Fri, Mar 19, 2010 at 05:05:14PM +0000, Dennis den Brok wrote:
> I don't know by what change this was triggered, but it seems that
> now regardless of the prefered python version, misc/mnemosyne needs
> graphics/py-imaging as a run dependency, otherwise it won't run.
> It would be nice if anyone could update mnemosyne's Makefile
> accordingly.

Done, thanks.

Home | Main Index | Thread Index | Old Index