tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Importing PHP 5.3.2


In message <20100316182623.GA35160%mac-home.local@localhost>
        on Tue, 16 Mar 2010 19:26:23 +0100,
        Jaromir Dolecek <> wrote:
> I have this mostly ready too, perhaps it would be good if we synchronize
> our versions before one of us commits it?
> Or I could just commit my version and you can then merge any additional
> changes from your version.
I want to do so, too.  But I've hurried up since I wanted to import
before pkgsrc 2010Q1 freeze.

> My version also handles packages which are 5.2.x only. It uses
> PHP_VERSIONS_ACCEPTED "5" for packages compatible with 5.2.x and
> 5.3.x and 52/53 for packages only compatible with one of the versions.
Would you please review imported my version?  And feel free to change them.

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index