tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: binary compatible jpeg-8 v.s. jpeg-8nb1

On Sun, Jan 24, 2010 at 10:49:33PM +0900, OBATA Akio wrote:
> jpeg-8 and jpeg-8nb1 (pkg/42639) are binary compatible?
> After update of jpeg-8nb1, failed to configure on editors/emacs for me.
> (libtiff is built with jpeg-8)

Blerg. Better either roll back that change and fix the problem some
other way, or go bump all the descendent packages again. Or adjust
things so symbol versioning is disabled only on some platforms.

Does the symbol-versioning build work with NetBSD's dynamic linker?

David A. Holland

Home | Main Index | Thread Index | Old Index