tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: More old versions to remove

On Mon, Jan 18, 2010 at 11:43:32PM +0100, Thomas Klausner wrote:
> On Mon, Jan 18, 2010 at 06:39:00PM +0100, Joerg Sonnenberger wrote:
> > www/php4
> >     Well known security record. End of life was > 15 month ago.
> Just for the record -- which additional packages in pkgsrc would this
> incur removing?

All the php4 versions of the various modules, e.g. whatever includes
php4 in the name. Not sure if there is anything else affected -- there
are a lot modules to hunt down the full dependency tree.


Home | Main Index | Thread Index | Old Index