tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

incomplete set of BSD license types?


in pkgsrc/licenses I found "original-bsd" (4 clauses) and "modified-bsd"
(3 clauses) but nothing equivalent to the new NetBSD and FreeBSD
license with 2 clauses.

Which type am I supposed to use for a package with such a 2-clause
BSD license?


Home | Main Index | Thread Index | Old Index