tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Depending on a certain OpenSSL version

> Keep in mind that openssl in pkgsrc is also a moving target.
> The best way is to fix the package to accept both openssl versions.
I'm working on dovecot-1.2.5 which will make use of OpenSSL compression if 
I guess the pkgsrc way is not letting the dovecot configure script decide 
whether it uses compression or not, but add an option that will make the 
package depend on a recent enough OpenSSL if compression is desired.

Home | Main Index | Thread Index | Old Index