tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

parallel/openpbs removal


I propose to remove OpenPBS package for following reasons:
1. It is restricted. You have to download it manually.
2. It is very outdated. Torque is its open source successor.
3. It is broken. It depends on obsolete TCL version.

Since noone seems to care, I'm going to remove it on September 13,
unless anyone comes up with ready fixes.

All effort should be concentrated around Torque.


Home | Main Index | Thread Index | Old Index