tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gawk build failing on latest pkgsrc

On Wed, 12 Aug 2009 13:43:31 +0100 (BST)
David Brownlee <> wrote:

>       NetBSD 5.0_STABLE build of lang/gawk fails with the error below.
>       has anyone else seen this?

The package uses libtool now, but doesn't have USE_LIBTOOL=yes.
Does adding USE_LIBTOOL=yes to the Makefile fix the problem?

Home | Main Index | Thread Index | Old Index