tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

autoconf + gm4 + Linux = huge amount of failures

Under Linux with GNU m4 in /usr/bin/m4
huge amount of packages fail like this

   cd /tmp/obj_pkgsrc/security/policykit/work/PolicyKit-0.9 && autoconf
   autom4te: need GNU m4 1.4 or later: /usr/bin/m4
   *** Error code 1

In total more than 1000 packages.

Full logs are here.

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index