tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/print/cups

On Wed, Jun 03, 2009 at 08:05:32PM +0200, Bernd Ernesti wrote:
> Btw, I would have prefered to not default to poppler-utils, because that has
> a conflicts line with xpdf. Instead it should default to gs which doesn't have
> this kind of conflicts problem.

Well, they both install pdftops, so they must conflict.
From my point of view, more development seems to be happening with
poppler, that's why I made it default.

Feel free to add 'xpdf' to your PKG_OPTIONS.cups if you prefer xpdf.

> Hmm, this will not work at all. Because ghostscript has cups as an option and
> cups now has ghostscript as an build option.
> So, the gs build option for cups can not be used.

That's not completely correct -- you can choose either option
separately, just not both at the same time.

Home | Main Index | Thread Index | Old Index