tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: modified-bsd license?

On Thu, May 28, 2009 at 04:34:49PM +0000, John Klos wrote:
> I'm now thoroughly confused. Now it is MANDATORY for people to have  
> ACCEPTABLE_LICENSES+=modified-bsd in /etc/mk.conf in order to use pkgsrc?

Is your pkgsrc/mk/ outdated?


Home | Main Index | Thread Index | Old Index