tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: package versions: 2008Q4 vs. 2009Q1

> Please fix the following version regressions for pkgsrc-2009Q1

>    devel/p5-perl-headers p5-perl-headers 2.6.24nb4
This one happens because PKGPATH includes OS_VERSION and in my case
these two pkg_src_summaries were built on different Linux hosts
running different 2.6 kernels.

Is it REALLY necessary to include OS_VERSION to PKGPATH
on all platforms supported by pkgsrc?

I've found only two packages using this:
sysutils/xosview and devel/p5-perl-headers.

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index