tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: print/tex-pgf to 2.00 ok? pax -ppa to pax -pmap ok?

On Thu, Mar 26, 2009 at 03:25:58PM +0100, Ignatios Souvatzis wrote:
> I needed a tex-pga upgrade @work quick, so I did the legwork. Took me
> much longer than it should have, because the pkgsrc (outer) Makefile 
> uses pax -ppa for the installation, and print-PLIST depends on 
> the modification time.
> => I propose to replace that pax -ppa with pax -pmap, so that 
>       make print-PLIST works for this package.
> => Also, I've upgraded the tex-pga 2.00
> Find the diffs below. May I commit?

Not a security update, so I think it can wait, can it?

Please commit it after the freeze.


Home | Main Index | Thread Index | Old Index