tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

binutils update?

It seems that the devel/binutils in CURRENT is 2.17 which was released in 2006. Are there major difficulties caused by updating this package?

I find that on Solaris 10, I run into issues something like these:

which seem to be fixed by updating to the latest binutils 2.19.1.

I had been using the native solaris 'ld', but openoffice3 configure requires gnu 'ld'... which is what got me looking into this.

The patch for the update is trivial, but I assume from the lag, there are other complications? or has there just not been a request for an update?


 - Tim

Home | Main Index | Thread Index | Old Index