tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Moving gimp26 to gimp

Adam Hoka <> writes:

> Adam CiarciÅski wrote:
>> Hello,
>> I would like to move gimp26 to gimp, effectively removing gimp-2.4.7,  
>> and update to gimp-2.6.4. Any objections?
>> By the way, it would be nice to have the latest gettext and avoid  
>> hacks like gimp26/files/msgfmtstrip.
>> :)
>> Kind regards,
>> Adam
> I think it would be better to keep it gimp26 and make gimp a pseudo package
> depending on the actual version of gimp. Less moving around in cvs.

The problem with that is when gimp28 comes out then the meta package
changes dependency and 'make replace' in gimp pulls in gimp28 which
probably conflicts, and this is messy.  So I think the graphics/gimp
should change to be 2.6 so that pkg_rolling-replace will do the right

Attachment: pgpf8ZSqUFQfc.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index