tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Apache packages

On Wed, Nov 19, 2008 at 11:33:13PM +0000, John Klos wrote:
> apache could be a metapackage which can really install apache22. To tell  
> you the truth, one of the things that I never liked about pkgsrc is that 
> I don't know whether shells/bash or shells/bash3 or whatever is the 
> latest stable bash. I wish I could ALWAYS just pick the package without 
> the version number to get the latest stable version.

Well, unstable versions are normally supposed to be marked as such, so
if the naming is consistent, the question answers itself. Compare e.g.
the PostgreSQL packages.


Home | Main Index | Thread Index | Old Index