tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: py-sqlite2 vs py-sqlite3

OBATA Akio wrote:
If removing py-sqlite3, also may take care about packages using "import 
(for www/trac, trying pysqlite2 => sqlite3 => sqlite, so no affect)

The only packages that seem to need py-sqlite3 at the moment are devel/bzr-svn and www/loggerhead (not counting Trac because we know what to do with that). Maybe I'll get some time to look at them tonight.

If py-sqlite3 is removed now, we'll probably need a plan to put it back in for Python 2.6.

Lloyd Parkes
Systems Consultant
Open Systems
Ph: +64 4 890 2437

Home | Main Index | Thread Index | Old Index