tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

How to bump PKGREVISION in HEAD and STABLE individualy?


About PR pkg/39773, it should be fixed by adding dependency on p5-version.
Then we must bump PKGREVISION, but how?

0.710.08nb1 can not be used, because it is already used in HEAD
for perl dependency bumped to perl-5.10.0.
0.710.08nb2 should not be used, because it is not newer than nb1 in HEAD.

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index