tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: gnome update, gail

On Thu, Oct 23, 2008 at 10:35:25PM -0700, John Nemeth wrote:
>       More or less.  The next problem is that gnome-base depends on
> gtkhtml314.  However, that doesn't work with the new version of gtk2.
> I've prepared a newer version gtkhtml (www/gtkhtml324), however due to
> issues with msgfmt it doesn't work.  I don't know enough about msgfmt
> to deal with the problem.  But, I committed the package anyways in the
> hope that somebody else can deal with that issue.

You can use wip/ktorrent3/files/msgfmtstrip to fix this problem.
It really should be integrated into pkgsrc proper...

Home | Main Index | Thread Index | Old Index