tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Stop to use __NetBSD_Prereq__ in pkgsrc

On Sat, Oct 18, 2008 at 09:44:48PM +0900, OBATA Akio wrote:
> It should not be used in pkgsrc, at least, until netbsd-3 is EOL.
> (pkglint should check it?)

I disagree. E.g. the monit patch correctly deals with this.
It needs care (and the developer should be aware of the problem).


Home | Main Index | Thread Index | Old Index