tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Importing YAML::XS

> Use p5-YAML-LibYAML-0.27.
However, I used textproc/p5-YAML-XS as the package name---should that rather
be p5-YAML-LibYAML? What if someone's looking for YAML:XS? How should he know to
install textproc/p5-YAML-LibYAML?

Package attached and filed as pkg/39756.

Attachment: p5-YAML-XS.tar.gz
Description: p5-YAML-XS.tar.gz

Home | Main Index | Thread Index | Old Index