tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 2008Q1 -> current: downgrade

> You're arguing that these "downgrades" are a problem, which I'll
> grant, and that version epochs should be used to fix the problem,
> which is completely wrong.

A few months after. This problem is still not fixed.

2008Q2 vs. 2008Q3

 converters/p5-Convert-UUlib p5-Convert-UUlib 1.080 1.11
 time/p5-Data-ICal-DateTime p5-Data-ICal-DateTime 0.65 0.7
 time/p5-DateTime-Locale p5-DateTime-Locale 0.4001nb1 0.41
 www/p5-HTML-LinkExtractor p5-HTML-LinkExtractor 0.121nb2 0.13

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index