tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

remove emacs nox11 packages?

Is it time to remove emacs21-nox11 and emacs-nox11? They serve no
purpose that PKG_OPTIONS.emacs=-x11 doesn't, and at least
emacs21-nox11 has been bitrotting. (I noticed today that its
PKGREVISION hadn't ever been bumped even though it shares patches with
the regular emacs21.)

I don't have a strong opinion on this; I just happened to trip on it

David A. Holland

Home | Main Index | Thread Index | Old Index