tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]


On Thu, May 22, 2008 at 01:04:31PM +0100, Matthias Scheler wrote:
> definining "ALLOW_VULNERABLE_PACKAGES" currently disables checking for
> vulnerable packages completely.

Yes, it was originally supposed to be used for bulk builds and other
areas where we don't even care and want to save the time.

Any reason not to just use the IGNORE_URLS feature if want to build
specific packages anyway?


Home | Main Index | Thread Index | Old Index