tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 2008Q1 -> current: downgrade

> T6: pkgsrc can now package foo-0.14.2,1
> T7: pkgsrc patches the package, and it becomes foo-0.14.2nb1,1
For about XIV centures or so humans use positional notation ;) Please
do not place the most significant part of the package version after
the least significant.

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index