tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/lang

On Fri, Apr 25, 2008 at 04:11:13PM +0000, Tobias Nygren wrote:
> Log Message:
> De-orbit support for python 2.0 and python 2.2 under the "three major
> releases is enough" rule of thumb.

That rule was *only* ever in place for PostgreSQL and for that it was
discussed. While I don't disagree with the removal, it was not


Home | Main Index | Thread Index | Old Index