tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/doc

On Mon, Mar 24, 2008 at 12:19:53AM +0900, OBATA Akio wrote:
> >Update ruby-cairo to version 1.5.1.  Changes from version 1.5.0 include:
> >
> >+ Install as a Ruby gem.
> >
> >* Support Quartz surface.
> RubyCocoa is required for this feature.
> If it does not exists, failed to build at least on MacOS X 10.4.

It's simple to patch rcairo to avoid trying to link against RubyCocoa
on MacOS X, but perhaps it would be good to package up RubyCocoa as well?


        -- Johnny C. Lam

Home | Main Index | Thread Index | Old Index