tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: xlogo now needing libXprintUtil

        Hmm, x11/xman shows the same symptom, which suggests there may
        be something else underying wrong. Is anyone else seeing this?

On Tue, 18 Mar 2008, wrote:

        with the latest pkgsrc & modular x11 xlogo fails to configure
        on i386 NetBSD 4.0 due to missing xprintutil. Adding the obvious
            .include "../../x11/libXprintUtil/"
        resolves it.
        Any objections to commit?

--->build error

checking for XPRINT_UTIL... configure: error: Package requirements (xprintutil xp) were not met:

No package 'xprintutil' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables XPRINT_UTIL_CFLAGS
and XPRINT_UTIL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

*** Error code 1

                David/absolute       -- No hype required --

Home | Main Index | Thread Index | Old Index