tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: The following selected options are not supported: prefix-cmds.

On Wed, 30 Jan 2008, Jeremy C. Reed wrote:
> revision 1.43
> date: 2005/10/05 13:29:50;  author: wiz;  state: Exp;  lines: +1 -3
> Remove some more *LEGACY* settings that are over a month old and
> thus were before 2005Q3.
> Any suggestion on how we can improve this instead of having to track down 
> in old cvs history?

Keeping relevant cpompatibility options for at least 12 months instead
of 1 month might be a good start.  I think that such changes should also
be announced on the pkgsrc-users mailing list.

--apb (Alan Barrett)

Home | Main Index | Thread Index | Old Index