Subject: Re: Patch for option
To: None <>
From: Joerg Sonnenberger <>
List: tech-pkg
Date: 11/08/2007 20:36:25
On Thu, Nov 08, 2007 at 10:24:47PM +0900, OBATA Akio wrote:
> I want to add a option for utf8-mac to libiconv.
> Patch is available from Apple, but it is for Darwin, need patch for others.

I don't see a good reason to not just include this patch by default, if
it has valid appplications. Is this patch merged upstream or can you
check first what upstream's position on this is?