Subject: Re: Xlockmore bug with OpenGL
To: Hubert Feyrer <>
From: Vincent <>
List: tech-pkg
Date: 11/02/2007 20:06:28
Hubert Feyrer hat geschrieben:

>> Just for info, what version of Mesa do you have installed?
> rfhpc8321% pkg_info -e \*esa\*
> MesaLib-6.4.2nb3
> rfhpc8321% pkg_info -e \*X\*org\*
> rfhpc8321% uname -rs
> NetBSD 4.0_BETA2
> X is from whatever comes with that OS version (XFree).

That confirms what I am suspecting. Xlockmore has compatibility problems 
with the newest Mesa 7.