Subject: Re: apache, ap-perl and threads (again)
To: None <>
From: Matthias Scheler <>
List: tech-pkg
Date: 10/02/2007 22:38:31
On Tue, Oct 02, 2007 at 07:52:37PM +0200, Klaus Heinz wrote:
> > Hmm, why not just add "NetBSD-3.*" to match them all with a single
> > pattern?
> 3.* includes 3.99* which is close to 4 and it seems that NetBSD 4 may
> not need this handling  of dlopen() and libpthread, according to Dieter
> Baron.

I don't agree that support for a very old version of NetBSD-current
warrants the extra complexity.

And considering that e.g. 3.99.1 is much closer to 3.0 than e.g. to
4.0 it might even be wrong.

	Kind regards

Matthias Scheler