Subject: Re: apache, ap-perl and threads (again)
To: Klaus Heinz <>
From: Dieter Baron <>
List: tech-pkg
Date: 10/02/2007 19:46:10
In article <> Klaus wrote:
: > maybe it really is fixed in NetBSD-4.  Please commit the change for
: > NetBSD-3; we should test it on NetBSD-4 before adding that as well.

: I added the patterns "NetBSD-3.[0-9]-* NetBSD-3.[0-9].[0-9]*-*".


: Can someone please test (build Apache, then look whether httpd was
: linked with pthreads) with NetBSD 4 RC1/RC2?

  That is not the correct test.  Rahter, test wether apache can load
ap-php.  If Netbsd-4 is fixed, linking to libpthread is no longer