Subject: Re: mplayer requiring binutils??!?
To: None <>
From: Roland Illig <>
List: tech-pkg
Date: 08/15/2007 15:32:49
Juan RP wrote:
> Hi, I'm rebuilding all my packages and I noticed:
> [...]
> => Required installed package inputproto>=1.4: inputproto-1.4.2 found
> => Required installed package binutils>=2.17: NOT found
> => Verifying reinstall for ../../devel/binutils
> => Required installed package digest>=20010302: digest-20070803 found
> [...]
> This is on NetBSD/pkgsrc -current. mplayer did not require binutils before
> and I doubt it's needed anyway.
> Please fix, it's really annoying to have extra useless deps for free.

I fixed it by removing the dependency on binutils. It still works for 
me. Let's see if it fails for anyone else.