Subject: Re: Mesa 7.0.1 update/recent commit
To: None <>
From: Matthias Scheler <>
List: tech-pkg
Date: 08/14/2007 13:47:29
On Tue, Aug 14, 2007 at 01:10:46PM +0200, Dieter Baron wrote:
> > We've had incompatible packages (usually different versions)
> > sitting side by side in pkgsrc for a long time. There are
> > various reasons for this (differences in database layout with
> > postgresql and aide), different licences (coda, probably others),
> > different maintainers, etc
>   Yes, but none of those are libraries.

That is not true. We support installing GTK+ 1.x and 2.x or
QT 3.x and QT 4.x at the same time.

> The part I'm worried about is ``gradually migrate apps to 7 as and when
> we can''.

We did that with GTK+ 2.x in the past.

	Kind regards

Matthias Scheler