Subject: Re: Issue with for the first package to use it...
To: Greg Troxel <>
From: None <>
List: tech-pkg
Date: 08/12/2007 15:11:56
Greg Troxel writes:

>   This package makes reference to EMACS_VERSION_MAJOR, as apparently it
>   can according to
> I took a brief look, as I had trouble with having emacs22 installed and
> EMACS_TYPE was defaulting to emacs21.  (I think this is a bug;
> editors/emacs and EMACS_TYPE default should match.)

Maybe editors/emacs should be a meta package.