Subject: Re: make replace still broken - losing +REQUIRED_BY
To: None <>
From: Joerg Sonnenberger <>
List: tech-pkg
Date: 08/10/2007 17:45:27
On Fri, Aug 10, 2007 at 11:08:48AM -0400, Greg Troxel wrote:
> I noticed that 'make replace' was not marking depending packages
> unsafe_depends, and found that in addition +REQUIRED_BY is going away
> across a make replace.

A run with PKG_DEBUG_LEVEL=1 would be useful now...