Subject: make replace still broken - losing +REQUIRED_BY
To: None <>
From: Greg Troxel <>
List: tech-pkg
Date: 08/10/2007 11:08:48
I noticed that 'make replace' was not marking depending packages
unsafe_depends, and found that in addition +REQUIRED_BY is going away
across a make replace.

This is with pkgsrc from last night (cvsup mirror), and happened both
with netbsd-3 pkg_install and pkgsrc pkg_install, and also with pkgsrc
from just now and netbsd-4 pkg_install from yesterday.