Subject: Re: Problem installing Exim
To: Frank DeChellis <>
From: Matthias Scheler <>
List: tech-pkg
Date: 08/06/2007 22:28:25
On Tue, Jul 24, 2007 at 04:23:30PM -0400, Frank DeChellis wrote:
> Just updated my package tree to 20070720.  Iım using NetBSD 1.6.2

NetBSD 1.6.2 is now longer offically supported. Please consider upgrading
to a newer version.

> Is there a syntax error in the makefile or did I need to do something else
> after I installed the new package.

You need to use the bootstrap code in "pkgsrc/bootstrap". That will
install a new version of NetBSD's make utility as "bmake". "bmake"
should be able to parse the makefile.

	Kind regards

Matthias Scheler