Subject: Re: openssl version in pkgsrc
To: NetBSD Packages Technical Discussion List <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 07/02/2007 13:52:00
Blair Sadewitz wrote:
> If this package were to be updated, would we use the newest 0.9.8
> version, or openssl-fips-1.1.1?

OpenSSL should be updated to the 0.9.8 release branch if it is to be 
updated in pkgsrc.  This matches what is currently expected by most 


	-- Johnny Lam <>