Subject: Re: one more thing re: p5-subversion
To: Blair Sadewitz <>
From: Eric Gillespie <>
List: tech-pkg
Date: 06/27/2007 11:24:53
"Blair Sadewitz" <> writes:

> If the apache22 option is given, it needs to be installed beforehand.
> If one installs the subversion meta-pkg, then p5-subversion ends up
> getting installed beforehand, and it doesn't find apache22.

Can you clarify?  p5-subversion doesn't use apache22 at all.  Are
you saying you installed some subversion component and then set
the apache22 option?  If so, you built p5-subversion to link
against libapr0 and then deinstalled it (apr0 and apr, sadly,
cannot coexist).  That definitely won't work.

Eric Gillespie <*>