Subject: Removal of koffice-i18n-* packages
To: None <>
From: Mark Davies <>
List: tech-pkg
Date: 06/09/2007 01:11:49
I'd like to remove all the koffice-i18n-* packages as they are now 
very old - they belong to koffice 1.3.5 and we are now up to 1.6.3.

If someone wants a particular language for which there isn't currently 
a koffice-l10n-* package they can send-pr or email me and I'll create 
it - I just don't feel like creating and maintaining 39 packages for 
all the languages if there is no demand.

Any objections?